WebPay on Welcartプラグイン 修正バージョンを適用しました。

株式会社ジーティーアイが運営するウェブシステムモジュール販売サイト

WebPay on Welcartプラグイン 修正バージョンを適用しました。

お客様からの不具合通知をいただきまして弊社にて修正を行いました。
一部サーバーにて動作が完璧ではなかったようです。
テストするサーバーの種類を増やして確認いたしました。

確認したサーバーは下記のとおりです。
・バリューサーバー(PHP5.6、MySQL5.5)
・エックスサーバー(PHP5.6、MySQL5.5)

・さくらのVPS(centos6.5、PHP5.6、MySQL5.5)

ご購入いただきまして動作を確認していただけましたらご報告いただけましたら幸いです。

6月27日現在、ライセンス問わずすべてのモジュールを入れ替えております。

大変ご迷惑をおかけいたしました。
どうぞよろしくお願いいたします。

 

0

カート